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Introduction to the Professional Version

The Casio ClassPad Manager Professional Version 3 Software can be used in fixed (emulator) size or
in aresizable mode. The floating toolbar contains additional features only available in the Professional
version. The basic version is mathematically equivalent, but cannot be resized and does not have a

floating toolbar.

This document is designed to introduce you the basic skills need to get used to using the ClassPad.
Most of the exercises can be done in the fixed or resizable mode, or on the ClassPad 300 handheld.
Whichever mode you use, you will soon experience mathematics in a new way. Please drag, drop and

enjoy many new discoveries in mathematics with the Casio ClassPad.

The fun begins on the next page, but please take a moment to learn how to change to resizable mode.

To return to the fixed size from resizable, just right click and select Fixed-size Mode. Enjoy!

CASIO ClassPad Manager !

[} ClassPad Manager
Applications  Window Help

When you right click and select Resizable
Mode, the Manager changesinto...

B A o e " "
Resizable Made

LCD Window
Exchange Window

Transfer and Show

g Fie 3
Recent Documents 4
Print
Paste Spedial

Capture Screen

||'._|

|

1| w Always on top
=] Minimize

Zoom L4

= About ClassPad Manager...
m Search ClassPad Manual

_i Search ClassPad Manager Manual
Exit

0000
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Important: Click or use Ctrl+k
to open the keyboard.

[} default-1.vcp

Menu FResize Swap H-Cop\ Kevboard

EBEX

Select a border and
dragtoresize.
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Introduction to the Main Application

Gettlng Started [ [ Action Interactive %] | (¢ _Edit Rction Interactive 5
g UndoRedo il alo [ D
Menu o ]| |[z2—55 3
1. Click E@Q L | St An 1 i _22
. belete Clear ALl
2. Scroll up, if needed Clear ALl Yariables
Clear ALl Are wou sure?
Main
3. Click @ BEEN [Cancel
4. Open Edit menu
5. Select Clear All
6. Click OK | |
Ala Standard Real Fad qm] Ala Standard Real Fad qgm]
| Inputting/Editing *On the PC, pressthe Enter key when theinstructions say press @
Cal CUIaUOnS | | W Edit Action Interactive (¥
Y S e e I X | e e I EX [ = ] P e Y
1. Input 2+34 and press @ o+ 3| |2z 2 | |z =
26 27 S.4
2. Click between 3and 4 a ) 5 a
(Y ou will see the cursor)
3. Type.orpressCe)to
change 34t0 3.4
[1f you make a [To delete quickly, [To delete an entire
Press @ mistake, open the tap the C=> key] line, open the Edit
. . Edit menu and select menu and select
Click following 2+3.4 Undo/Redo] Delete]
6. Click "6z v - v
Ala Standard Real Fad qm] Ala Standard Real Fad qm] Ala Standard Real Fad qgm]

*On the PC, pressthe Backspace key when theinstructions say press (= D.

Il. Drag and Drop

| “ Edit Action Interactive (¥ || ¥ Edit Action Interactive | “ Edit Action Interactive (¥
1. Tapfollowing 2+3.4 NN e e IR Y e EE 3| [l [ PudwlAAw] [
Al 2+3, 4 all|2+3.4 -
2. Dragtotheleftto m S.4 5.4 5.4
select it ] 2+3. 4 243
_ 5
3. Presson selection and (Press, hold, and drag n
drag to next line to small box.
4. Press(&=D twice L et go when you see
5 Press @ the cursor blinking.)
Ala  Standard Real Rad g Ala  Standard Real Rad o Ala  Standard Real Rad qm
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1. nput“ng Equat|ons| M Edit Action Interactive D]

1. Input: X*2+y"2=4

2. Press @0

3. Click on theresult to
sdlect it

4. Dragto the box inthe
next line

5. Select the+ sign and
pressthe - sign

6. Press ExD)

V. Inserting a Graph
Window & Graphing

1. Click [*] and then
Clickonx*+y* =4
Press on selection and
drag to Graph window
Clickonx* - y* = 4

Press on selection and
drag to Graph window

V. Window Focus

1. Click insidethe
Graph window

Notice the toolbar
3. Noticethe border

.
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[ % Edit Action Interactive (E]| || ¥ Edit Action Interactive DH]
il bl Ae]  [2]] ik lsdlidelAAe] ]| (il [salisdelAv] 2]
2+32.4 Al )2+3.4 Al 12+3.4 =
T4 T.d S.4
2+3 243 243
=] 5 =]
"2t 2=d 2= 2=
x2+y2=4 x2+y2=4
] 0 xz—y2=4
(drag result) xEoyfoy
o \
(change + to =)
- - -
Ala Standard Real Rad om] Ala Standard Real Rad qm] Ala Standard Real Rad qm]

|[ ¥ Edit Action Interactive iZ]| |

s 2+3 243
v P L 5 5
Hs|f] 5 ey 2= e T Z=d
I =
ERR v fa || || 224 eZoyZ2a
?-y?=d CEE
[T I 1 2 - / =l (I8
a fi= (drag Selectlowii = !
here)
ki 7
B \\-——/j N /K/\
_3 _3
=1| Ll | I |
Ala Standard Feal Fad gm] Ala Standard Feal Fad gmn] Ala Standard Feal Fad g

-7
%ﬁ
Fad Real [m]

Use to close Graph Window.

1. Click insidethe
Main window (the
upper window)

2. Noticethetoolbar
changed

3. Noticethe active/
window has abold
border

s
T

Alg Standard Real Rad g




VI. The Keyboard

1. Click inthe Graph
Window to giveit focus

2. Click its E putton

3. Press or press
Ctrl+k

*If you arein the resizable
mode, you can move the

keyboard around. Move it to

a convenient location.

The Keyboard Cont.

1. Open the Edit menu
and select Clear All

Click the [mth] tab
Click the button
Input (sin) (30(°))

Press@

Typein sin(30)
Click the 4] button

No a b~ w DN

VII. Changing Modes
1. Click Rad inthe status
bar to change to Deg

2. Click following
sin(30)

3. Press €D

Click the Deg spot two
timesto get back to
Rad
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Keyboard for the resizable
mode can float around.
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THIG||:HLE:|0PTN Il B Keyboard for fixed-size stays |
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[[%r Edit Action Interactive i

EN&I%H-H-

[ Edit Rction Interactive |
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HEIROEER |:~|x|y|z|t 4-|

HEIBOEAE |$~|x|y|z|t 4-|
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VIII. CreatingaMatri

Click the tab

2. Click the CALC button

|||
0O

Click the button
Input 3into [1,1]
5. Input remaining data

[Hint: Use
PC arrow keys|

6. Press @0

| X. Interactive Menu

or the

1. Select your matrix

2. Openthelnteractive
menu

3. Select Matrix-
Calculation / swap

Input row #'s
5. Click OK

X |[ ¥ Edit Rction Interactive |

Emfﬁl%ﬂ-ﬂ-

4| [ Edit Action Interactive 5] |

Lol [l [3]

EE‘EF&J%H-H-

=int 3E° A [ [sinezEe s | [[FineEEs
1 1
z F ~
=Simt3E) Elecich] 3 -2
1 1[I+ =
2 2 a -z
| I D] |i4 > ]
/7~ N\ || L0 O || |lo -
Eﬂﬂﬂi mth |abc | cat | 20 mth |abc | cat | 20 |=]EE]
PIS[D] Pyl ] (ol IJJ-L-.IslxlrlzIt:I e[ DL plElz[*)
%Ji_| g:;f [lD][].:|5:xf HD][]['”]IZ?:XT
A " 1-:.-;1.I:I||1 = R | £ e aneailiaEs |1 AEIBE
= e |[an=] | || om0 | w0 .l':.-éa o ea| EE A aaaies
ADY VAR |EXE = | ADv VAR [EXE = [ fov VAR |EXE
andard Feal Rad qm Ala Standard Real Fad qm] Ala Standard Real Fad qgm]
Action M L | |[] swap Eif
u‘éréld"]" Transfarmation 0 patrie: 21.04.2 Emﬁ@u-u-

Adwanced
Calculation
Camplex
List-Cre
List-Cal
[atriz—
Matriz—C
vector
Equation
A=ssistan
Define
O apply
mth [abc | cat | 20

=in 36

ref

LU

q Row nom: /)1

Row numz \ [

ok |
[wth [abc [cat [ 20 |EE1E]

=in 36

mth |abc | cat | 2D ---

m‘m HOROGHABSESEC
mﬂgﬁﬂdd log | Im 2|9 =
; = ] x2 | £ Slell=]=+
il | Eo | Oo ) rondee T AEIDNE
:-U dl-ul:l = EELiUDr\i‘rﬁrm L 1 : e|lans
= | c.olMorm TRIG | CALC |OP‘TN '-.-'FIH EXE
Ala Standard Feal Fad gm] Ala Standard Feal Fad gn]

nlefslnle[>], |5 xlyi=le ||
[mO] [ ] [-n] 'HEERE
T [4]S]6]lx]+
[E] EE' ]TI:I 11z [=]|[+]=
=0 =m0 | S = a]. [ |[an=
o] FID'-.-' VAR |EXE
Ala ndard Real Rad qm]

|

Click thisto go back to
find the 2D fraction.
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Sample Exercises

1. Usingthe 2D fraction ,
a. Evaluate 2/3+4/5
b. Changetheresult to a decimal

2. Graphy=x"2

a. Input y=x"2 and press EXE

b. Insert a Graph window and
select Edit / Clear All if needed

c. Draganddrop

d. Click f»' and i' againtogo

back

3. Createthesequence: {1,1/2,1/3,...
Input 1/x and select it

1/10}
a.

b. Open thelnteractive menu and
select List-Createthen Seq

|[ ¥ Edit Action Interactive |

-Ex]Edﬂ vl-,F'H vl .

I

1. 468856667

mth |abe [ cat | 20 --:

mlE]E|m (|)| |$—|x|y|z|t 4-

-
|mth [abc | cat | 20 EE1E

=|m|" .
. . l|:| O 5 6- |+,

" ||1 2[5 || B[O By [le ]
|.||[]|{}|{|:| e [[ans|l 129 [ 1n - HEE =
CALC | ADv AR [ERE| | e HHEE
filg  Standard Feal Raddm |- | = 23 |[+]-

C ] E |[|an=

TRIG JCALC |0PTN 'v'FIR EXE
Alg  Standard Real Rad gm]

) 1
W=7
10
E
3
.
I-7
-7
-3
I |
Alg Standard Feal Rad gm] -z
I |
Rad Real =TT}

W Edit Action Neid=la-t=d0-]

Transformation

Adwanced
Calculation
3t Expression: [1/x
. S ?Iﬂgment [l “ariable: ® [
W= atriz—y fi B
Eﬂatrlx— sublist AL 1
ector " End: 1A
17 Equaticy Shift b :
e Azsiztag otate Increrment: :l
Lefine =sartH
apply sorth
IR o< |
rmatTaolist [
i Jrmer [=be [cat [ 20 |EIEIE]
i EIEICCEAE |*'|A’|F|2|t *|
log | In % E1E] =
_=2 x| eF 5 |[=[=
| | £ ¥ z[=z[+]-
Ala  Standard Real Radam ||t 1 i E [|ans
| TRIG JcALC |0PTN 'v'FIR EXE
Alg  Standard Real Rad qm
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Getting Started

N

o a0~ ©

Menu

Click ESy
Scroll up, if needed

Click o=
Open Edit menu
Select Clear All
Click OK

|. Entering Text

1

Press or typein
from your PC keyboard

Type your name
Select your name

Click the [ B button on
the tool bar
Click to desdlect and

then press @

. Entering Math

Click the [&?] button to
toggle to math mode

=)

The small box that
appears indicates you
are in math mode

Input 3+ 4

Press @

I ntroduction to the eActivity Application

| vEny [T

il |

ALl

———
T

W File Edit Insert Action ¥

(B [zl B A4 [2]

1 Sawve
Reload

L in the
equatlnn below by
changing the coefficients
in the h spot and k spot
and then pressing EXE:

Bymz (x-2)2 41

Explore:
y a(x Ry 24k in the

" Clear ALl

Are wou sure?

BEEN [Cancel
|Fir5t, click here ——}l':ﬁ'il |Fir5t, click here ——}l':ﬁ'il
[@uestion  Click -» |&1]|| |[@uestion  click -> [F]

Alg Standard Feal Fad gm]

Ala 5tandard Feal Fad om]

“r File Edit Insert Action (X

(B F&[#] & [ 2]

W File Edit Insert Action (¥

[=1EA00 = FERECEE

W File Edit Insert Action
B[ & [A21] b

Diang]

Diane

mth | abc [cat | 20

|mth |abc | cat | 20 |

mth [abc [cat | 2D

[ e [rATH] SFACE JSMEL]ERE]| (| v JMATH] SFACE |SMELJERE]| || ecos [rRTH] SFACE |5MBL|E><E|
Alg Standard Real Rad oo Alg 5Standard Real Rad cm Ala Standard Cplx Rad gm]

IEIE‘E[']-EHHII

IEIE‘EEIEEHEII

¥ File Edit Insert Action ¥

(B [zl & Pl 3]

Diane

o\
[Text Line (no box)]

Diane

o\
[Math Line (box)]

Very important to understand! Text

Diane
S+

u]

mth |abc [ cat | 20

[ ceiiw JMATH] SPACE JSMBLJERE]| (| widx JMATH] SPACE JSMELJERE]| [[ cefix JHATH] SPACE JSMELJERE
Ala Standard Real Fad g Ala Standard Real Fad qm] Ala Standard Real Fad g
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[I1. Inserting a Geometry Link

1
2.

Select Edit and then Clear All

Open the Insert menu and select Strip
then Geometry

Click below the Geometry strip that
you just inserted

Open the I nsert menu and select
Geometry Link

V. Linking an Equation to

Geometry

Click in the box just following the
link symbol

Inputy = x*2

3. Sdlect y=x"2

Drag the selection to the Geometry
window

Click |[#2| threetimes to turnonthe
axis with numbers and Integer Grid

. Exploring with the Geometry

Link

1. Click onthegraph to select

Press on ahandle (ll) and drag to

move your graph (notice the linked

equation updated)

Click in the eActivity window
Edit your equation and press €
(notice the graph updated)

Try linking other equations, such as
y=sin(x)

Casio Education Technology MRD Center, Portland, Oregon USA ©2006

B [zl & Al (3]

|| m|

[Called a /
“ Geometry Srip” |

(B [zl & [A]Civ] (3]
|| m|

8o

Ala 5Standard Feal Fad dm]

Ala 5tandard Feal Fad om]

¥ File Edit View Draw IZII

|| | I =)
=32 Bu=z~2
Tap to minimize or
reopen the
Geometry window. T k /
-+ ' 4
_2_
Ala Standard Real Rad qm] i

Genmetrv sAlection mode

_edit Wiew Draw
| & ] 2] ol

B [zl & AP w] (4]
| || El
Bum(ar1)2-1 Bym(x+1)241

X - 24 - 24
= : SV A
_2_ . . - _2_ . . . .

.

Ala 5tandard Real Rad gm]




V1. Creating a Folder

1
2
3.
4
5

Click in the eActivity window
Open the File menu and select Save
Click to create a new folder
Name your folder

Click OK

VI1I. Saving an eActivity into

your Folder

Click » (just before your folder
name) to expand your folder. It
should now look like ¥

Click inside the Edit box and typein
afile name for your eActivity

Click the Save button

VIII. Opening an eActivity

1.

Open the File menu and select New
to clear eActivity (Click OK)

Click to quickly open the Files
dialog

Click the arrow preceding your folder
to expand the folder, if needed

Click onyour file name to select it
(notice it appearsin the Edit box)

Click the Open button

Casio Education Technology MRD Center, Portland, Oregon USA ©2006

Ig3.l=—:c*|5in( o+l jz+1

LS
'_2_::\\7

File Search

] [ea] E2 2

OFLesson 7
1k rnain

[ e+ JMATH] SPRCE |5MBL|E><E|

Ala 5Standard Real Rad gm]

Dir =rnain g

File Search File Search

(7] b |4 (]| e |

Ok Lesson 7 Ok Lesson 7

Ok rmain O F rmain

[ Geolink [ Geolink

] SineCurwvel
e [5ave |

mth | abc | cat | 20 E

mth |abc | cat | 20 |EIEIE]

[ ceiiw JMATH] SPACE |5ME=|_|E><E|

[ e+ JMATH] SPACE |5MBL|E><E|

Dir : GeaLink ] Dir = GeaLink ]
X ¥ File Edit Insert Action ixi
File Search Bzdlte] B [AC]G] (2]
(£ ] | 4 [da] |
O GeoLink || I@l
OFLessan 7
O ¥ rain B:.-l=—:xx:-Iisin(:x:+1))2+1
Click hereto expand
your Geometry
window!
SineCurwe
Save I l:ancell
Dir : GeaLink ] Ala Standard Feal Fad dm]




Pasting into Other Applications

| Lesson7.vep Q@I E|

Menu Resize Swap H-Copy |
W File Edit Insert Action

|. Getting a Screen Capture

1. Open your eActivity or any
application

Thisis my pasted

B fiels BBk ]l screen capture. |

2. Display something you like

¥ File Edit Insert Action

Right click and select

' L e sze Moce [Ealtwlo [ATal] DI
Capture Screen _ B Talr e (Al D
f,=| Exchange Window _
4. OR, pressyour F8 key Transfer and Show |
5. Open another document and File b |8z sintae1 30241
paste (Ctr| +V) Recent Documents b
Print
T, Paste Spedal U . \/2_\ o
ErE—
v Always on top 4 ' \/ ' 4
Als  Minimize o oo
Ala Standard Real Rad in]

About ClassPad Manager. ..
Search ClassPad Manual

Search ClassPad Manager Manual
Exit

[ ClassPad Manager

Pr Of 0na| Version On|y File B=siW Applications Window Help
. Copy Spedal
. Gettlng a Screen Capture Paste Spedil
Of One WI ndOW Capture Screen F3
1. Change to Resizable mode (right File Edit View Dran__
click and select Resizable Mode) vl 2 [v| vl b [vh]
2. Click in awindow to giveit
focus (I resized by dragging a §y=s- sin(s- x)
bolder) Thisis my pasted panel! e

3. Open the Edit menu on the
floating toolbar

4. Select Capture Current Panel
Paste into another document!

Thank you for trying this brief introduction to the ClassPad.
To learn more, please visit the web for additional materials.

IFLE.au:Iy xl 194w 239
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